<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	
	

	
	
		<meta name="datewritten" content="2022-04-13T12:04:00" />
	
	
	
		<meta name="posttype" content="press-releases" />
	

	
	

	<title>Feinstein, Padilla Introduce Berryessa Snow Mountain National Monument Expansion Act - Press Releases - United States Senator for California</title>

	
	<meta content="width=device-width, initial-scale=1.0" name="viewport" /><meta property="twitter:title" content="Feinstein, Padilla Introduce Berryessa Snow Mountain National Monument Expansion Act" /><meta property="twitter:description" content="Washington&amp;mdash;Senators Dianne Feinstein and Alex Padilla (both D-Calif.) today announced the introduction of legislation to expand the Berryessa Snow Mountain National Monument to include approximately 3,925 acres of adjacent Bureau of Land Management-administered public lands in Lake County, California. It would also require the Bureau of Land Management and the Forest Service to improve tribal engagement and co-management of the National Monument, including for historic preservation, archaeological sites, and forest health. Congressmen John Garamendi and Mike Thompson (both D-Calif.) lead the legislation in the House. 

Senators Feinstein and Padilla are strong advocates for the preservation of California&amp;rsquo;s natural lands. Last year, the senators introduced the PUBLIC Lands Act, legislation to increase protections for over a million acres of public lands throughout Northwest California, the Central Coast, and Los Angeles. They also introduced the Rim of the Valley Corridor Preservation Act, a bill to add more than 191,000 acres of the Rim of the Valley Corridor to the Santa Monica Mountains National Recreation Area. 

&amp;ldquo;This region of California is rich with Native American cultural landmarks and diverse ecosystems and wildlife. Since 2015, I&amp;rsquo;ve worked to protect and expand the Berryessa Snow Mountain National Monument, securing more than 330,000 acres for federal protection. I&amp;rsquo;m proud to join Senator Padilla to build on the work started eight years ago to add another 4,000 acres to the monument,&amp;rdquo; Senator Feinstein said. 

&amp;ldquo;California has some of the most beautiful natural landscapes in the world&amp;mdash;and it is our duty to preserve these pristine outdoor spaces and rare natural habitats to combat the climate crisis and benefit future generations,&amp;rdquo; said Senator Alex Padilla. &amp;ldquo;I am proud to be introducing this legislation to not only expand the Berryessa Snow Mountain National Monument, but to usher in a new era of cooperative stewardship between our federal land management agencies and local tribes. For over 11,000 years, dozens of tribes have called &amp;ldquo;Molok Luyuk&amp;rdquo; home, and with the enactment of our bill, we can ensure that their unique tribal knowledge, history, and cultural practices will permanently be part of the National Monument.&amp;rdquo; 

&amp;ldquo;Conserving California&amp;rsquo;s special places has been a lifelong passion throughout my tenure in the state legislature, as Deputy Secretary of the Interior to President Clinton, and now as a member of Congress representing Lake County. I introduced the &amp;lsquo;Berryessa Snow Mountain National Monument Expansion Act&amp;rsquo; with Congressman Mike Thompson in the U.S. House of Representatives to protect and expand the national monument, and I applaud Senators Alex Padilla and Dianne Feinstein for championing this legislation in the United States Senate,&amp;rdquo; said Congressman John Garamendi. 

&amp;ldquo;Back in 2016, I worked to designate the Berryessa Snow Mountain region as a National Monument,&amp;rdquo; said Congressman Mike Thompson. &amp;ldquo;Earlier this year, I was proud to join Rep. Garamendi to expand this designation and protect more of our pristine public lands. The Berryessa Snow Mountain National Monument is crucial for protecting the biodiversity of the land and boosting our economy through recreational opportunities. I am glad the Berryessa Snow Mountain National Monument Expansion Act is being taken up in the Senate, led by Senators Feinstein and Padilla, and I look forward to seeing it signed into law by President Biden.&amp;rdquo; 

&amp;ldquo;Molok Luyuk &amp;ndash; or Condor Ridge &amp;ndash; is a special part of Northern California and deserves special protections. We appreciate Senator Padilla and Feinstein&amp;rsquo;s leadership on this and their insistence that Native American voices be part of the conversation,&amp;rdquo; said Chairman Anthony Roberts of the Yocha Dehe Wintun Nation. &amp;ldquo;Our ancestors traveled and traded there for centuries. With these protections, the unique resources on Molok Luyuk will endure, and Californians will be able to enjoy its natural beauty for generations to come.&amp;rdquo;

The Berryessa Snow Mountain National Monument Expansion Act would: 


Expand the existing National Monument to include approximately 3,925 acres of adjacent public land administered by the federal Bureau of Land Management (BLM) in Lake County known previously as the &amp;ldquo;Walker Ridge&amp;rdquo; tract.
Rename the BLM&amp;rsquo;s entire &amp;ldquo;Walker Ridge&amp;rdquo; tract in Lake and Colusa Counties to &amp;ldquo;Condor Ridge&amp;rdquo; translated from &amp;ldquo;Molok Luyuk&amp;rdquo; in the Patwin language of the Yocha Dehe and other federally recognized tribes indigenous to the area.
Not impact privately owned, state, tribal, or non-federal land in any way and does not include the portion of the BLM&amp;rsquo;s Walker Ridge tract in Colusa County.
Direct the BLM and the U.S. Forest Service (USFS) to finally complete the management plan for the National Monument, unfinished since 2015.
Require the federal land management agencies (BLM and USFS) to engage in meaningful consultation with federally recognized Indian tribes regarding the development and implementation of the National Monument&amp;rsquo;s management plan.
Provide opportunities for federal land management agencies (BLM and USFS) to enter into voluntary agreements with federally recognized Indian tribes for day-to-day management of the National Monument, including historic preservation, archaeological sites, and forest health.

Endorsements: Lake County Board of Supervisors, Yocha Dehe Wintun Nation, Sierra Club, California Wilderness Coalition, The Wilderness Society, Latino Outdoors, Lake County Land Trust, Backcountry Anglers &amp; Hunters, Earthjustice, California Native Plant Society, Hispanic Access Foundation, Conservation Lands Foundation, Defenders of Wildlife, Environmental Justice Coalition for Water, Mojave Desert Land Trust, Pew Charitable Trusts, Woodland, CA-based Tuleyome nonprofit and Western Watersheds Project.

Text of the Berryessa Snow Mountain National Monument Expansion Act is available here. 

A map is available here.

###
" /><meta itemprop="name" content="Feinstein, Padilla Introduce Berryessa Snow Mountain National Monument Expansion Act" /><meta itemprop="description" content="Washington&amp;mdash;Senators Dianne Feinstein and Alex Padilla (both D-Calif.) today announced the introduction of legislation to expand the Berryessa Snow Mountain National Monument to include approximately 3,925 acres of adjacent Bureau of Land Management-administered public lands in Lake County, California. It would also require the Bureau of Land Management and the Forest Service to improve tribal engagement and co-management of the National Monument, including for historic preservation, archaeological sites, and forest health. Congressmen John Garamendi and Mike Thompson (both D-Calif.) lead the legislation in the House. 

Senators Feinstein and Padilla are strong advocates for the preservation of California&amp;rsquo;s natural lands. Last year, the senators introduced the PUBLIC Lands Act, legislation to increase protections for over a million acres of public lands throughout Northwest California, the Central Coast, and Los Angeles. They also introduced the Rim of the Valley Corridor Preservation Act, a bill to add more than 191,000 acres of the Rim of the Valley Corridor to the Santa Monica Mountains National Recreation Area. 

&amp;ldquo;This region of California is rich with Native American cultural landmarks and diverse ecosystems and wildlife. Since 2015, I&amp;rsquo;ve worked to protect and expand the Berryessa Snow Mountain National Monument, securing more than 330,000 acres for federal protection. I&amp;rsquo;m proud to join Senator Padilla to build on the work started eight years ago to add another 4,000 acres to the monument,&amp;rdquo; Senator Feinstein said. 

&amp;ldquo;California has some of the most beautiful natural landscapes in the world&amp;mdash;and it is our duty to preserve these pristine outdoor spaces and rare natural habitats to combat the climate crisis and benefit future generations,&amp;rdquo; said Senator Alex Padilla. &amp;ldquo;I am proud to be introducing this legislation to not only expand the Berryessa Snow Mountain National Monument, but to usher in a new era of cooperative stewardship between our federal land management agencies and local tribes. For over 11,000 years, dozens of tribes have called &amp;ldquo;Molok Luyuk&amp;rdquo; home, and with the enactment of our bill, we can ensure that their unique tribal knowledge, history, and cultural practices will permanently be part of the National Monument.&amp;rdquo; 

&amp;ldquo;Conserving California&amp;rsquo;s special places has been a lifelong passion throughout my tenure in the state legislature, as Deputy Secretary of the Interior to President Clinton, and now as a member of Congress representing Lake County. I introduced the &amp;lsquo;Berryessa Snow Mountain National Monument Expansion Act&amp;rsquo; with Congressman Mike Thompson in the U.S. House of Representatives to protect and expand the national monument, and I applaud Senators Alex Padilla and Dianne Feinstein for championing this legislation in the United States Senate,&amp;rdquo; said Congressman John Garamendi. 

&amp;ldquo;Back in 2016, I worked to designate the Berryessa Snow Mountain region as a National Monument,&amp;rdquo; said Congressman Mike Thompson. &amp;ldquo;Earlier this year, I was proud to join Rep. Garamendi to expand this designation and protect more of our pristine public lands. The Berryessa Snow Mountain National Monument is crucial for protecting the biodiversity of the land and boosting our economy through recreational opportunities. I am glad the Berryessa Snow Mountain National Monument Expansion Act is being taken up in the Senate, led by Senators Feinstein and Padilla, and I look forward to seeing it signed into law by President Biden.&amp;rdquo; 

&amp;ldquo;Molok Luyuk &amp;ndash; or Condor Ridge &amp;ndash; is a special part of Northern California and deserves special protections. We appreciate Senator Padilla and Feinstein&amp;rsquo;s leadership on this and their insistence that Native American voices be part of the conversation,&amp;rdquo; said Chairman Anthony Roberts of the Yocha Dehe Wintun Nation. &amp;ldquo;Our ancestors traveled and traded there for centuries. With these protections, the unique resources on Molok Luyuk will endure, and Californians will be able to enjoy its natural beauty for generations to come.&amp;rdquo;

The Berryessa Snow Mountain National Monument Expansion Act would: 


Expand the existing National Monument to include approximately 3,925 acres of adjacent public land administered by the federal Bureau of Land Management (BLM) in Lake County known previously as the &amp;ldquo;Walker Ridge&amp;rdquo; tract.
Rename the BLM&amp;rsquo;s entire &amp;ldquo;Walker Ridge&amp;rdquo; tract in Lake and Colusa Counties to &amp;ldquo;Condor Ridge&amp;rdquo; translated from &amp;ldquo;Molok Luyuk&amp;rdquo; in the Patwin language of the Yocha Dehe and other federally recognized tribes indigenous to the area.
Not impact privately owned, state, tribal, or non-federal land in any way and does not include the portion of the BLM&amp;rsquo;s Walker Ridge tract in Colusa County.
Direct the BLM and the U.S. Forest Service (USFS) to finally complete the management plan for the National Monument, unfinished since 2015.
Require the federal land management agencies (BLM and USFS) to engage in meaningful consultation with federally recognized Indian tribes regarding the development and implementation of the National Monument&amp;rsquo;s management plan.
Provide opportunities for federal land management agencies (BLM and USFS) to enter into voluntary agreements with federally recognized Indian tribes for day-to-day management of the National Monument, including historic preservation, archaeological sites, and forest health.

Endorsements: Lake County Board of Supervisors, Yocha Dehe Wintun Nation, Sierra Club, California Wilderness Coalition, The Wilderness Society, Latino Outdoors, Lake County Land Trust, Backcountry Anglers &amp; Hunters, Earthjustice, California Native Plant Society, Hispanic Access Foundation, Conservation Lands Foundation, Defenders of Wildlife, Environmental Justice Coalition for Water, Mojave Desert Land Trust, Pew Charitable Trusts, Woodland, CA-based Tuleyome nonprofit and Western Watersheds Project.

Text of the Berryessa Snow Mountain National Monument Expansion Act is available here. 

A map is available here.

###
" /><meta itemprop="url" content="https://www.feinstein.senate.gov/public/index.cfm/2022/4/feinstein-padilla-introduce-berryessa-snow-mountain-national-monument-expansion-act" /><meta property="og:site_name" content="United States Senator for California" /><meta property="og:type" content="article" /><meta property="og:title" content="Feinstein, Padilla Introduce Berryessa Snow Mountain National Monument Expansion Act" /><meta property="og:description" content="Washington&amp;mdash;Senators Dianne Feinstein and Alex Padilla (both D-Calif.) today announced the introduction of legislation to expand the Berryessa Snow Mountain National Monument to include approximately 3,925 acres of adjacent Bureau of Land Management-administered public lands in Lake County, California. It would also require the Bureau of Land Management and the Forest Service to improve tribal engagement and co-management of the National Monument, including for historic preservation, archaeological sites, and forest health. Congressmen John Garamendi and Mike Thompson (both D-Calif.) lead the legislation in the House. 

Senators Feinstein and Padilla are strong advocates for the preservation of California&amp;rsquo;s natural lands. Last year, the senators introduced the PUBLIC Lands Act, legislation to increase protections for over a million acres of public lands throughout Northwest California, the Central Coast, and Los Angeles. They also introduced the Rim of the Valley Corridor Preservation Act, a bill to add more than 191,000 acres of the Rim of the Valley Corridor to the Santa Monica Mountains National Recreation Area. 

&amp;ldquo;This region of California is rich with Native American cultural landmarks and diverse ecosystems and wildlife. Since 2015, I&amp;rsquo;ve worked to protect and expand the Berryessa Snow Mountain National Monument, securing more than 330,000 acres for federal protection. I&amp;rsquo;m proud to join Senator Padilla to build on the work started eight years ago to add another 4,000 acres to the monument,&amp;rdquo; Senator Feinstein said. 

&amp;ldquo;California has some of the most beautiful natural landscapes in the world&amp;mdash;and it is our duty to preserve these pristine outdoor spaces and rare natural habitats to combat the climate crisis and benefit future generations,&amp;rdquo; said Senator Alex Padilla. &amp;ldquo;I am proud to be introducing this legislation to not only expand the Berryessa Snow Mountain National Monument, but to usher in a new era of cooperative stewardship between our federal land management agencies and local tribes. For over 11,000 years, dozens of tribes have called &amp;ldquo;Molok Luyuk&amp;rdquo; home, and with the enactment of our bill, we can ensure that their unique tribal knowledge, history, and cultural practices will permanently be part of the National Monument.&amp;rdquo; 

&amp;ldquo;Conserving California&amp;rsquo;s special places has been a lifelong passion throughout my tenure in the state legislature, as Deputy Secretary of the Interior to President Clinton, and now as a member of Congress representing Lake County. I introduced the &amp;lsquo;Berryessa Snow Mountain National Monument Expansion Act&amp;rsquo; with Congressman Mike Thompson in the U.S. House of Representatives to protect and expand the national monument, and I applaud Senators Alex Padilla and Dianne Feinstein for championing this legislation in the United States Senate,&amp;rdquo; said Congressman John Garamendi. 

&amp;ldquo;Back in 2016, I worked to designate the Berryessa Snow Mountain region as a National Monument,&amp;rdquo; said Congressman Mike Thompson. &amp;ldquo;Earlier this year, I was proud to join Rep. Garamendi to expand this designation and protect more of our pristine public lands. The Berryessa Snow Mountain National Monument is crucial for protecting the biodiversity of the land and boosting our economy through recreational opportunities. I am glad the Berryessa Snow Mountain National Monument Expansion Act is being taken up in the Senate, led by Senators Feinstein and Padilla, and I look forward to seeing it signed into law by President Biden.&amp;rdquo; 

&amp;ldquo;Molok Luyuk &amp;ndash; or Condor Ridge &amp;ndash; is a special part of Northern California and deserves special protections. We appreciate Senator Padilla and Feinstein&amp;rsquo;s leadership on this and their insistence that Native American voices be part of the conversation,&amp;rdquo; said Chairman Anthony Roberts of the Yocha Dehe Wintun Nation. &amp;ldquo;Our ancestors traveled and traded there for centuries. With these protections, the unique resources on Molok Luyuk will endure, and Californians will be able to enjoy its natural beauty for generations to come.&amp;rdquo;

The Berryessa Snow Mountain National Monument Expansion Act would: 


Expand the existing National Monument to include approximately 3,925 acres of adjacent public land administered by the federal Bureau of Land Management (BLM) in Lake County known previously as the &amp;ldquo;Walker Ridge&amp;rdquo; tract.
Rename the BLM&amp;rsquo;s entire &amp;ldquo;Walker Ridge&amp;rdquo; tract in Lake and Colusa Counties to &amp;ldquo;Condor Ridge&amp;rdquo; translated from &amp;ldquo;Molok Luyuk&amp;rdquo; in the Patwin language of the Yocha Dehe and other federally recognized tribes indigenous to the area.
Not impact privately owned, state, tribal, or non-federal land in any way and does not include the portion of the BLM&amp;rsquo;s Walker Ridge tract in Colusa County.
Direct the BLM and the U.S. Forest Service (USFS) to finally complete the management plan for the National Monument, unfinished since 2015.
Require the federal land management agencies (BLM and USFS) to engage in meaningful consultation with federally recognized Indian tribes regarding the development and implementation of the National Monument&amp;rsquo;s management plan.
Provide opportunities for federal land management agencies (BLM and USFS) to enter into voluntary agreements with federally recognized Indian tribes for day-to-day management of the National Monument, including historic preservation, archaeological sites, and forest health.

Endorsements: Lake County Board of Supervisors, Yocha Dehe Wintun Nation, Sierra Club, California Wilderness Coalition, The Wilderness Society, Latino Outdoors, Lake County Land Trust, Backcountry Anglers &amp; Hunters, Earthjustice, California Native Plant Society, Hispanic Access Foundation, Conservation Lands Foundation, Defenders of Wildlife, Environmental Justice Coalition for Water, Mojave Desert Land Trust, Pew Charitable Trusts, Woodland, CA-based Tuleyome nonprofit and Western Watersheds Project.

Text of the Berryessa Snow Mountain National Monument Expansion Act is available here. 

A map is available here.

###
" /><meta property="og:url" content="https://www.feinstein.senate.gov/public/index.cfm/2022/4/feinstein-padilla-introduce-berryessa-snow-mountain-national-monument-expansion-act" />

	<!--[if lt IE 9]><script src="//html5shim.googlecode.com/svn/trunk/html5.js" ></script><![endif]--><script src="https://www.feinstein.senate.gov/public/vendor/_skins/feinstein2016/js/respond.src.js" ></script><script src="/public/_resources/jscripts/swfobject-2.1.js" ></script><script src="/public/vendor/_skins/feinstein2016/js/jquery-1.11.1.min.js" ></script><script src="/public/vendor/_skins/feinstein2016/js/jquery-migrate-1.2.1.min.js" ></script><script src="/public/_resources/jscripts/jquery.form.20140218.min.js" ></script><script src="/public/_resources/jscripts/jquery.printelement.min.js" ></script><script src="https://www.feinstein.senate.gov/public/vendor/_skins/feinstein2016/js/jquery.magnific-popup.min.js" ></script><script src="https://www.feinstein.senate.gov/public/vendor/_skins/feinstein2016/js/bootstrap.3.4.1.min.js" ></script><script src="https://www.feinstein.senate.gov/public/vendor/_skins/feinstein2016/js/plyr/plyr.js" ></script><script src="https://www.feinstein.senate.gov/public/vendor/_skins/feinstein2016/js/copy.js" ></script>
	<link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Lato:300,300italic,400,400italic,700,700italic,900,900italic"  /><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:400,400italic,300,300italic,500,500italic,700,700italic,900,900italic"  /><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Paytone+One"  /><link rel="stylesheet" type="text/css" href="https://www.feinstein.senate.gov/public/vendor/_skins/feinstein2016/js/plyr/plyr.css"  /><link rel="stylesheet" type="text/css" href="https://www.feinstein.senate.gov/public/vendor/_skins/feinstein2016/lib/bootstrap-3.3.7/css/bootstrap.min.css"  /><link rel="stylesheet" type="text/css" href="https://www.feinstein.senate.gov/public/vendor/_skins/feinstein2016/css/magnific-popup.css"  /><link rel="stylesheet" type="text/css" href="/public/_resources/stylesheets/factory.css?cb=21"  /><link rel="stylesheet" type="text/css" href="https://www.feinstein.senate.gov/public/vendor/_skins/feinstein2016/css/template.css?cb=21"  /><link rel="stylesheet" type="text/css" href="https://www.feinstein.senate.gov/public/vendor/_skins/feinstein2016/css/template.header.css?cb=21"  /><link rel="stylesheet" type="text/css" href="https://www.feinstein.senate.gov/public/vendor/_skins/feinstein2016/css/apps.css?cb=21"  /><link rel="stylesheet" type="text/css" href="https://www.feinstein.senate.gov/public/vendor/_skins/feinstein2016/css/home.css?cb=21"  />
	

	
	
	

	<!--[if IE]>
	<link rel="stylesheet" type="text/css" href="https://www.feinstein.senate.gov/public/vendor/_skins/feinstein2016/css/ie.css" />
	<![endif]-->

	<!--[if lte IE 8]>
	<link rel="stylesheet" type="text/css" href="https://www.feinstein.senate.gov/public/vendor/_skins/feinstein2016/css/ie-eight.css" />
	<![endif]-->

	<!--
		Owl Carousel
		- http://owlgraphic.com/owlcarousel/
	 -->
	<script src="/public/vendor/_skins/feinstein2016/js/owl-carousel/owl.carousel.js"></script>

	<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>

	<link rel="stylesheet" type="text/css" href="/public/vendor/_skins/feinstein2016/js/owl-carousel/owl.carousel.css" />
	<link rel="stylesheet" type="text/css" href="/public/vendor/_skins/feinstein2016/js/owl-carousel/owl.theme.css" />

	<link rel="shortcut icon" href="https://www.feinstein.senate.gov/public/vendor/_skins/feinstein2016/images/favicon_flag.ico" />
		
	<link rel="alternate" type="application/rss+xml" href="/public/?a=RSS.Feed" title="Latest Posts" />
	
	<link rel="image_src" href="https://www.feinstein.senate.gov/public/vendor/_skins/feinstein2016/images/template/seal.jpg" />

	
	

	

	
</head>
<body class="seed-0 page_press-releases not-home-page">

	<div hidden><?xml version="1.0" encoding="UTF-8"?><!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd"><svg xmlns="http://www.w3.org/2000/svg"><symbol id="plyr-captions-off" viewBox="0 0 18 18"><path d="M1 1c-.6 0-1 .4-1 1v11c0 .6.4 1 1 1h4.6l2.7 2.7c.2.2.4.3.7.3.3 0 .5-.1.7-.3l2.7-2.7H17c.6 0 1-.4 1-1V2c0-.6-.4-1-1-1H1zm4.52 10.15c1.99 0 3.01-1.32 3.28-2.41l-1.29-.39c-.19.66-.78 1.45-1.99 1.45-1.14 0-2.2-.83-2.2-2.34 0-1.61 1.12-2.37 2.18-2.37 1.23 0 1.78.75 1.95 1.43l1.3-.41C8.47 4.96 7.46 3.76 5.5 3.76c-1.9 0-3.61 1.44-3.61 3.7 0 2.26 1.65 3.69 3.63 3.69zm7.57 0c1.99 0 3.01-1.32 3.28-2.41l-1.29-.39c-.19.66-.78 1.45-1.99 1.45-1.14 0-2.2-.83-2.2-2.34 0-1.61 1.12-2.37 2.18-2.37 1.23 0 1.78.75 1.95 1.43l1.3-.41c-.28-1.15-1.29-2.35-3.25-2.35-1.9 0-3.61 1.44-3.61 3.7 0 2.26 1.65 3.69 3.63 3.69z" fill-rule="evenodd" fill-opacity=".5"/></symbol><symbol id="plyr-captions-on" viewBox="0 0 18 18"><path d="M1 1c-.6 0-1 .4-1 1v11c0 .6.4 1 1 1h4.6l2.7 2.7c.2.2.4.3.7.3.3 0 .5-.1.7-.3l2.7-2.7H17c.6 0 1-.4 1-1V2c0-.6-.4-1-1-1H1zm4.52 10.15c1.99 0 3.01-1.32 3.28-2.41l-1.29-.39c-.19.66-.78 1.45-1.99 1.45-1.14 0-2.2-.83-2.2-2.34 0-1.61 1.12-2.37 2.18-2.37 1.23 0 1.78.75 1.95 1.43l1.3-.41C8.47 4.96 7.46 3.76 5.5 3.76c-1.9 0-3.61 1.44-3.61 3.7 0 2.26 1.65 3.69 3.63 3.69zm7.57 0c1.99 0 3.01-1.32 3.28-2.41l-1.29-.39c-.19.66-.78 1.45-1.99 1.45-1.14 0-2.2-.83-2.2-2.34 0-1.61 1.12-2.37 2.18-2.37 1.23 0 1.78.75 1.95 1.43l1.3-.41c-.28-1.15-1.29-2.35-3.25-2.35-1.9 0-3.61 1.44-3.61 3.7 0 2.26 1.65 3.69 3.63 3.69z" fill-rule="evenodd"/></symbol><symbol id="plyr-enter-fullscreen" viewBox="0 0 18 18"><path d="M10 3h3.6l-4 4L11 8.4l4-4V8h2V1h-7zM7 9.6l-4 4V10H1v7h7v-2H4.4l4-4z"/></symbol><symbol id="plyr-exit-fullscreen" viewBox="0 0 18 18"><path d="M1 12h3.6l-4 4L2 17.4l4-4V17h2v-7H1zM16 .6l-4 4V1h-2v7h7V6h-3.6l4-4z"/></symbol><symbol id="plyr-fast-forward" viewBox="0 0 18 18"><path d="M7.875 7.171L0 1v16l7.875-6.171V17L18 9 7.875 1z"/></symbol><symbol id="plyr-muted" viewBox="0 0 18 18"><path d="M12.4 12.5l2.1-2.1 2.1 2.1 1.4-1.4L15.9 9 18 6.9l-1.4-1.4-2.1 2.1-2.1-2.1L11 6.9 13.1 9 11 11.1zM3.786 6.008H.714C.286 6.008 0 6.31 0 6.76v4.512c0 .452.286.752.714.752h3.072l4.071 3.858c.5.3 1.143 0 1.143-.602V2.752c0-.601-.643-.977-1.143-.601L3.786 6.008z"/></symbol><symbol id="plyr-pause" viewBox="0 0 18 18"><path d="M6 1H3c-.6 0-1 .4-1 1v14c0 .6.4 1 1 1h3c.6 0 1-.4 1-1V2c0-.6-.4-1-1-1zM12 1c-.6 0-1 .4-1 1v14c0 .6.4 1 1 1h3c.6 0 1-.4 1-1V2c0-.6-.4-1-1-1h-3z"/></symbol><symbol id="plyr-play" viewBox="0 0 18 18"><path d="M15.562 8.1L3.87.225C3.052-.337 2 .225 2 1.125v15.75c0 .9 1.052 1.462 1.87.9L15.563 9.9c.584-.45.584-1.35 0-1.8z"/></symbol><symbol id="plyr-restart" viewBox="0 0 18 18"><path d="M9.7 1.2l.7 6.4 2.1-2.1c1.9 1.9 1.9 5.1 0 7-.9 1-2.2 1.5-3.5 1.5-1.3 0-2.6-.5-3.5-1.5-1.9-1.9-1.9-5.1 0-7 .6-.6 1.4-1.1 2.3-1.3l-.6-1.9C6 2.6 4.9 3.2 4 4.1 1.3 6.8 1.3 11.2 4 14c1.3 1.3 3.1 2 4.9 2 1.9 0 3.6-.7 4.9-2 2.7-2.7 2.7-7.1 0-9.9L16 1.9l-6.3-.7z"/></symbol><symbol id="plyr-rewind" viewBox="0 0 18 18"><path d="M10.125 1L0 9l10.125 8v-6.171L18 17V1l-7.875 6.171z"/></symbol><symbol id="plyr-volume" viewBox="0 0 18 18"><path d="M15.6 3.3c-.4-.4-1-.4-1.4 0-.4.4-.4 1 0 1.4C15.4 5.9 16 7.4 16 9c0 1.6-.6 3.1-1.8 4.3-.4.4-.4 1 0 1.4.2.2.5.3.7.3.3 0 .5-.1.7-.3C17.1 13.2 18 11.2 18 9s-.9-4.2-2.4-5.7z"/><path d="M11.282 5.282a.909.909 0 0 0 0 1.316c.735.735.995 1.458.995 2.402 0 .936-.425 1.917-.995 2.487a.909.909 0 0 0 0 1.316c.145.145.636.262 1.018.156a.725.725 0 0 0 .298-.156C13.773 11.733 14.13 10.16 14.13 9c0-.17-.002-.34-.011-.51-.053-.992-.319-2.005-1.522-3.208a.909.909 0 0 0-1.316 0zM3.786 6.008H.714C.286 6.008 0 6.31 0 6.76v4.512c0 .452.286.752.714.752h3.072l4.071 3.858c.5.3 1.143 0 1.143-.602V2.752c0-.601-.643-.977-1.143-.601L3.786 6.008z"/></symbol></svg></div>

	
	

	<div class="body-backdrop"></div>
	<div class="menu-backdrop"></div>

	

	<header class="hidden-print">
		
	
	
	
	
	
	
	
	
	
	
	





<nav class="header-section-nav nav-section main-nav-section ">
	
	
		
		<div class="toggle-wrap main-toggle-wrap">
			<a class="items-toggle main-items-toggle">
				
				<span class="items-toggle-item icon-label"><!-- Menu --></span>
			</a>
		</div><!-- ./main-toggle-wrap -->
		
		<div class="items-wrap main-items-wrap clearfix">
			<ul class="items main-items">
				<li class="nav_home dropdown">
					<a href="/public/index.cfm/"><span class="icon-label">Home</span><span class="icon icon-home"></span></a>
				</li>
			
				
	
	
	
	
	
	
	
	
	
	
	
			
				<li class="nav_about-dianne has-children">
					<a href="/public/index.cfm/about-dianne" class="child-items-toggle">
						<span class="expand" data-target="nav_about-dianne" role="button" aria-expanded="false"></span>
						About Dianne
					</a>
					
					<ul class="items child-items" role="menu">
						
							<li role="menuitem" class="odd first">
								<a href="/public/index.cfm/biography">Biography</a>
							</li>
						
							<li role="menuitem" class="even">
								<a href="/public/index.cfm/committee-assignments">Committee Assignments</a>
							</li>
						
							<li role="menuitem" class="odd">
								<a href="/public/index.cfm/voting-record">Voting Record</a>
							</li>
						
							<li role="menuitem" class="even last">
								<a href="/public/index.cfm/official-photo">Official Photo</a>
							</li>
						
					</ul>
				</li>
			
			
				
	
	
	
	
	
	
	
	
	
	
	
			
				<li class="nav_issues has-children">
					<a href="/public/index.cfm/issues" class="child-items-toggle">
						<span class="expand" data-target="nav_issues" role="button" aria-expanded="false"></span>
						Issues & Accomplishments
					</a>
					
					<ul class="items child-items" role="menu">
						
							<li role="menuitem" class="odd first">
								<a href="/public/index.cfm/accomplishments">Accomplishments</a>
							</li>
						
							<li role="menuitem" class="even">
								<a href="/public/index.cfm/agriculture">Agriculture</a>
							</li>
						
							<li role="menuitem" class="odd">
								<a href="/public/index.cfm/appropriations">Appropriations Committee</a>
							</li>
						
							<li role="menuitem" class="even">
								<a href="/public/index.cfm/climate-change">Climate Change</a>
							</li>
						
							<li role="menuitem" class="odd">
								<a href="/public/index.cfm/daca">DACA</a>
							</li>
						
							<li role="menuitem" class="even">
								<a href="/public/index.cfm/drug-caucus">Drug Caucus</a>
							</li>
						
							<li role="menuitem" class="odd">
								<a href="/public/index.cfm/theeconomy">Economy</a>
							</li>
						
							<li role="menuitem" class="even">
								<a href="/public/index.cfm/education">Education</a>
							</li>
						
							<li role="menuitem" class="odd">
								<a href="/public/index.cfm/energy">Energy</a>
							</li>
						
							<li role="menuitem" class="even">
								<a href="/public/index.cfm/theenvironment">Environment</a>
							</li>
						
							<li role="menuitem" class="odd">
								<a href="/public/index.cfm/foreignaffairs">Foreign Affairs</a>
							</li>
						
							<li role="menuitem" class="even">
								<a href="/public/index.cfm/gun-safety">Gun Safety</a>
							</li>
						
							<li role="menuitem" class="odd">
								<a href="/public/index.cfm/healthcare">Health Care</a>
							</li>
						
							<li role="menuitem" class="even">
								<a href="/public/index.cfm/immigration">Immigration</a>
							</li>
						
							<li role="menuitem" class="odd">
								<a href="/public/index.cfm/the-intelligence-committee">Intelligence Committee</a>
							</li>
						
							<li role="menuitem" class="even">
								<a href="/public/index.cfm/thejudiciarycommittee">Judiciary Committee</a>
							</li>
						
							<li role="menuitem" class="odd">
								<a href="/public/index.cfm/labor">Labor</a>
							</li>
						
							<li role="menuitem" class="even">
								<a href="/public/index.cfm/lgbt-rights">LGBT Rights</a>
							</li>
						
							<li role="menuitem" class="odd">
								<a href="/public/index.cfm/trade">Trade</a>
							</li>
						
							<li role="menuitem" class="even">
								<a href="/public/index.cfm/veterans">Veterans</a>
							</li>
						
							<li role="menuitem" class="odd">
								<a href="/public/index.cfm/voting-rights">Voting Rights</a>
							</li>
						
							<li role="menuitem" class="even">
								<a href="/public/index.cfm/wildfire">Wildfire</a>
							</li>
						
							<li role="menuitem" class="odd last">
								<a href="/public/index.cfm/women-s-rights">Women's Rights</a>
							</li>
						
					</ul>
				</li>
			
			
				
	
	
	
	
	
	
	
	
	
	
	
			
				<li class="nav_services has-children">
					<a href="/public/index.cfm/services" class="child-items-toggle">
						<span class="expand" data-target="nav_services" role="button" aria-expanded="false"></span>
						Services
					</a>
					
					<ul class="items child-items" role="menu">
						
							<li role="menuitem" class="odd first">
								<a href="/public/index.cfm/submit-casework1">Submit Casework</a>
							</li>
						
							<li role="menuitem" class="even">
								<a href="/public/index.cfm/dc-tours-visitor-info">DC Tours & Visitor Info</a>
							</li>
						
							<li role="menuitem" class="odd">
								<a href="/public/index.cfm/scheduling">Schedule a Meeting</a>
							</li>
						
							<li role="menuitem" class="even">
								<a href="/public/index.cfm/flag-purchase">Flag Purchase</a>
							</li>
						
							<li role="menuitem" class="odd">
								<a href="/public/index.cfm/special-requests">Special Requests</a>
							</li>
						
							<li role="menuitem" class="even">
								<a href="/public/index.cfm/government-assistance">Government Assistance</a>
							</li>
						
							<li role="menuitem" class="odd">
								<a href="/public/index.cfm/service-academy-nominations">Service Academy Nominations</a>
							</li>
						
							<li role="menuitem" class="even">
								<a href="/public/index.cfm/federal-resources">Federal Resources</a>
							</li>
						
							<li role="menuitem" class="odd">
								<a href="/public/index.cfm/california-resources">California Resources</a>
							</li>
						
							<li role="menuitem" class="even last">
								<a href="/public/index.cfm/congressionally-directed-spending-requests">FY23 Appropriations Requests</a>
							</li>
						
					</ul>
				</li>
			
			
				
	
	
	
	
	
	
	
	
	
	
	
			
				<li class="nav_news-room active has-children">
					<a href="/public/index.cfm/news-room" class="child-items-toggle">
						<span class="expand" data-target="nav_news-room" role="button" aria-expanded="false"></span>
						News Room
					</a>
					
					<ul class="items child-items" role="menu">
						
							<li role="menuitem" class="odd first">
								<a href="/public/index.cfm/press-releases">Press Releases</a>
							</li>
						
							<li role="menuitem" class="even">
								<a href="/public/index.cfm/op-eds">Commentary</a>
							</li>
						
							<li role="menuitem" class="odd">
								<a href="/public/index.cfm/official-photo2">Official Photo</a>
							</li>
						
							<li role="menuitem" class="even last">
								<a href="/public/index.cfm/video-library">Video Library</a>
							</li>
						
					</ul>
				</li>
			
			
				
	
	
	
	
	
	
	
	
	
	
	
			
				<li class="nav_for-students has-children">
					<a href="/public/index.cfm/for-students" class="child-items-toggle">
						<span class="expand" data-target="nav_for-students" role="button" aria-expanded="false"></span>
						For Students
					</a>
					
					<ul class="items child-items" role="menu">
						
							<li role="menuitem" class="odd first">
								<a href="/public/index.cfm/student-resources">Student Resources</a>
							</li>
						
							<li role="menuitem" class="even">
								<a href="/public/index.cfm/senate-facts">Senate Facts</a>
							</li>
						
							<li role="menuitem" class="odd">
								<a href="/public/index.cfm/intern-program">Intern Program</a>
							</li>
						
							<li role="menuitem" class="even last">
								<a href="/public/index.cfm/page-program">Page Program</a>
							</li>
						
					</ul>
				</li>
			
			
				
	
	
	
	
	
	
	
	
	
	
	
			
				<li class="nav_contact has-children">
					<a href="/public/index.cfm/contact" class="child-items-toggle">
						<span class="expand" data-target="nav_contact" role="button" aria-expanded="false"></span>
						Contact
					</a>
					
					<ul class="items child-items" role="menu">
						
							<li role="menuitem" class="odd first">
								<a href="/public/index.cfm/e-mail-me">E-Mail Me</a>
							</li>
						
							<li role="menuitem" class="even">
								<a href="/public/index.cfm/signup">Newsletter Signup</a>
							</li>
						
							<li role="menuitem" class="odd">
								<a href="/public/index.cfm/washington-dc">Washington, DC Office</a>
							</li>
						
							<li role="menuitem" class="even last">
								<a href="/public/index.cfm/state-offices">State Offices</a>
							</li>
						
					</ul>
				</li>
			
			
				<li class="nav_search">
					<form action="/public/index.cfm/search">
						<input type="hidden" name="p" value="search">
						
						
						<label for="search_input">Search</label>
						<input type="text" id="search_input" name="q" placeholder="Search" value="">
						<button type="submit">Go</button>
					</form>
				</li>
			</ul>
		</div><!-- ./main-items-wrap -->
		
	

</nav><!-- /.header-nav -->

<div class="header-section-social">
	<script type="text/javascript">
		jQuery(document).ready(function(){
			if(window.location.href.indexOf('googtrans(en|es)')>-1){
				jQuery('.espanol-button').attr('href','#googtrans(es|en)');
			}else if(window.location.href.indexOf('googtrans(es|en)')>-1){
				jQuery('.espanol-button').attr('href','#googtrans(en|es)');
			}
		});
		function readCookie(name) {
			var c = document.cookie.split('; '),
			cookies = {}, i, C;

			for (i = c.length - 1; i >= 0; i--) {
				C = c[i].split('=');
				cookies[C[0]] = C[1];
			 }

			 return cookies[name];
		}
		function deleteCookie(name) {
			document.cookie = name + '=;expires=Thu, 01 Jan 1970 00:00:01 GMT;';
		}
		function forceTranslate(){
			if(window.location.href.indexOf('googtrans(en|es)')>-1){
				deleteCookie('googtrans');
				// window.location.href = window.location.href.replace('googtrans(en|es)','');
				window.location.hash = 'googtrans(es|en)';
			}else if(window.location.href.indexOf('googtrans(es|en)')>-1){
				deleteCookie('googtrans');
				// window.location.href = window.location.href.replace('googtrans(es|en)','');
				window.location.hash = 'googtrans(en|es)';
			}else{
				// window.location.href = window.location.href + 'googtrans(en|es)';
				window.location.hash = 'googtrans(en|es)';
			}
			window.location.reload();
			return false;
		}
	</script>
	<a href="#googtrans(en|es)" onclick="forceTranslate()" class="espanol-button">En español</a>
	
		
			<a href="https://www.facebook.com/SenatorFeinstein/" class="social-link social-link-facebook" target="_blank">Facebook</a>
			<a href="https://twitter.com/senfeinstein" class="social-link social-link-twitter" target="_blank">Twitter</a>
			<a href="https://www.youtube.com/user/SenatorFeinstein" class="social-link social-link-youtube" target="_blank">YouTube</a>
			
			
			
			<a href="http://www.feinstein.senate.gov/public/?a=rss.feed" class="social-link social-link-rss" target="_blank">RSS</a>
		
	
</div>

<div class="site-title"><a href="/public/index.cfm/">United States Senator for California Dianne Feinstein</a></div>

<section class="header-section-services">
	<div class="service-title">
		<h2>Constituent Services</h2>
	</div>
	<div class="service-items">
		<div class="service-item contact-service-item"><a href="/public/index.cfm/contact"><span>Email<br /> Dianne</span></a></div>
		<div class="service-item californians-service-item"><a href="/public/index.cfm/help-for-californians"><span>Help <em>for</em><br /> Californians</span></a></div>
		<div class="service-item flag-requests-service-item"><a href="/public/index.cfm/flag-requests"><span>Flag<br /> Requests</span></a></div>
		<div class="service-item visit-service-item"><a href="/public/index.cfm/visit"><span>Visiting<br /> D.C.</span></a></div>
		<div class="service-item casework-service-item"><a href="/public/index.cfm/submit-casework"><span>Submit <br /> Casework</span></a></div>
		<div class="service-item breakfast-service-item"><a href="/public/index.cfm/intern-program"><span>Internship<br /> Program</span></a></div>
	</div>
</section>







<div class="related-links header-section-related-links">
	<h3>Related <span>Links</span></h3>
	<ul class="items related-links-items">
		
			<li class="nav_press-releases even active"><a href="/public/index.cfm/press-releases">Press Releases</a></li>
		
			<li class="nav_op-eds odd"><a href="/public/index.cfm/op-eds">Commentary</a></li>
		
			<li class="nav_official-photo2 even"><a href="/public/index.cfm/official-photo2">Official Photo</a></li>
		
			<li class="nav_video-library odd last"><a href="/public/index.cfm/video-library">Video Library</a></li>
		
	</ul>
</div>





<script type="text/javascript">
/* HEADER MAIN NAV */
hideHeaderMenu = function() {
	$('header .main-nav-section').removeClass('open');
	// $('body').off('click', clickForHeaderMenu);
	toggleHeaderChildMenu();
};
showHeaderMenu = function() {
	$('header .main-nav-section').addClass('open');
	// $('body').on('click', clickForHeaderMenu);
};

// clickForHeaderMenu = function(e) {
// 	var $container = $('header .main-nav-section');
//
// 	// check if tablet-sized+ and open and if click target is not in container
// 	if(window.innerWidth >= 768 && $container.is('.open') && !$.contains($container[0], e.target)){
// 		hideHeaderMenu();
// 	}
// };

// toggle menu
$('header .main-items-toggle').on('click', function(e) {

	if($('header .main-nav-section').is('.open')){
		hideHeaderMenu();
	} else {
	// } else if(window.innerWidth < 992){
		showHeaderMenu();
	}

});


toggleHeaderChildMenu = function(target) {

	if(target){
		var $target = $('.' + target);
		var isOpen = $target.is('.open');
	}

	$('header .main-items>li.has-children').each(function(index){
		$(this).removeClass('open');
	});

	if(target && !isOpen){
		$target.addClass('open');
	}

	return false;
};

$('header .child-items-toggle').on('click', '.expand', function(e) {

	toggleHeaderChildMenu($(e.target).data('target'));

	return false;
});

$('header .main-nav-section').on('mouseenter', function(e) {
	var $this = $(this);

	if(window.innerWidth >= 1200 && $this.not('.open')){
		showHeaderMenu();
	}
}).on('mouseleave', function(e) {
	var $this = $(this);

	if(window.innerWidth >= 1200 && $this.is('.open')){
		hideHeaderMenu();
	}
});

// close menu if resizing and tablet or larger
$(window).resize(function() {
	if(window.innerWidth >= 1200 && $('header .main-nav-section').is('.open')){
		hideHeaderMenu();
	}
});

// http://stackoverflow.com/questions/19740121/keep-bootstrap-dropdown-open-when-clicked-off
</script>

	</header>

	<main role="main">
		<div class="main-inner">
			
			
			
				
				<div class="module" id="alerts">
					

    
    
    
    
    
        <div class="site-alert">
            
                
                
                <div class="alert-wrapper clearfix odd first last" data-id="0293E7F9-E59A-4FC4-BA83-5B72429292E8">
                    <div class="container-fluid">
                        
                        <span class="alert-title"><a href="/public/index.cfm/2020/3/if-you-re-experiencing-an-emergency-related-to-coronavirus-stuck-in-a-foreign-country-or-having-problems-with-federal-benefits-please-click-here-for-assistance">Have questions about coronavirus benefits or need additional help? CLICK HERE for more information.</a></span>
                    </div>
                </div>
            
        </div>
    
    
    
    
    
    



				</div>
				
								
			
		
<!-- EXECUTION TIME: 15ms -->


		
			
				<!-- replace non-SSL with SSL for internal links -->
				







<div class="subpage">
	
				
			
			<div class="subpage-content">
				<div class="subpage-content-inner">
					<div class="page-head">
						<h1>Press Releases</h1>
						
							
						
					</div>
					
					<div class="page-info">
						<ul 
							class="cookie-crumbs"
						>
							
							
								<li>
									<a href="/public/index.cfm/home">Home</a>
								</li>
							
								<li>
									<a href="/public/index.cfm/news-room">News Room</a>
								</li>
							
								<li>
									<a href="/public/index.cfm/press-releases">Press Releases</a>
								</li>
							
						</ul>
					</div>
					
					<div class="content-wrapper">
						




<div id="group_2485c24a-1b91-485b-9eb8-0064747f19cf" class="pagegroup pagegroup_posttypes odd first last">




<div class="section posttypelayout_monthyear">




<div class="element element_posttypes">
	
		





<article class="post clearfix">

<a name="CE8CC4BB-0625-48DC-A565-AA0332530920"></a>





<div class="header">
	<h1 class="title"><a href="/public/index.cfm/press-releases?ID=CE8CC4BB-0625-48DC-A565-AA0332530920">Feinstein, Padilla Introduce Berryessa Snow Mountain National Monument Expansion Act</a></h1>
	
	
	<h4 class="byline-date">

	

	

	
		
			
				<span class="date">
		
		
			
		
		<span class="month">Apr</span> <span class="day">13</span> <span class="year">2022</span></span>
			
			
		
	
	
		
	</h4><!-- /.byline-date -->
	
	
	
	
	
	
	
	

</div><!-- /.header -->

<div class="content">
	
	
		
		<p><i>Washington</i>&mdash;Senators Dianne Feinstein and Alex Padilla (both D-Calif.) today announced the introduction of legislation to expand the Berryessa Snow Mountain National Monument to include approximately 3,925 acres of adjacent Bureau of Land Management-administered public lands in Lake County, California. It would also require the Bureau of Land Management and the Forest Service to improve tribal engagement and co-management of the National Monument, including for historic preservation, archaeological sites, and forest health. Congressmen John Garamendi and Mike Thompson (both D-Calif.) lead the legislation in the House.&nbsp;</p>
<p>Senators Feinstein and Padilla are strong advocates for the preservation of California&rsquo;s natural lands. Last year, the senators introduced the <i><a href="https://www.feinstein.senate.gov/public/index.cfm/press-releases?ID=E500D49D-A858-487D-B701-D21FF195126E">PUBLIC Lands Act</a></i>, legislation to increase protections for over a million acres of public lands throughout Northwest California, the Central Coast, and Los Angeles. They also introduced the&nbsp;<i><a href="https://www.feinstein.senate.gov/public/index.cfm?a=files.serve&amp;File_id=F7764C71-78E6-43C8-BD26-5E8C6237E91D">Rim of the Valley Corridor Preservation Act</a></i>, a bill to add more than 191,000 acres of the Rim of the Valley Corridor to the Santa Monica Mountains National Recreation Area.&nbsp;</p>
<p><b>&ldquo;This region of California is rich with Native American cultural landmarks and diverse ecosystems and wildlife. Since 2015, I&rsquo;ve worked to protect and expand the Berryessa Snow Mountain National Monument, securing more than 330,000 acres for federal protection. I&rsquo;m proud to join Senator Padilla to build on the work started eight years ago to add another 4,000 acres to the monument,&rdquo;</b>&nbsp;Senator Feinstein said.&nbsp;</p>
<p><b>&ldquo;California has some of the most beautiful natural landscapes in the world&mdash;and it is our duty to preserve these pristine outdoor spaces and rare natural habitats to combat the climate crisis and benefit future generations,&rdquo;</b> said Senator Alex Padilla. <b>&ldquo;I am proud to be introducing this legislation to not only expand the Berryessa Snow Mountain National Monument, but to usher in a new era of cooperative stewardship between our federal land management agencies and local tribes. For over 11,000 years, dozens of tribes have called &ldquo;Molok Luyuk&rdquo; home, and with the enactment of our bill, we can ensure that their unique tribal knowledge, history, and cultural practices will permanently be part of the National Monument.&rdquo;</b>&nbsp;</p>
<p><b>&ldquo;Conserving California&rsquo;s special places has been a lifelong passion throughout my tenure in the state legislature, as Deputy Secretary of the Interior to President Clinton, and now as a member of Congress representing Lake County. I introduced the &lsquo;Berryessa Snow Mountain National Monument Expansion Act&rsquo; with Congressman Mike Thompson in the U.S. House of Representatives to protect and expand the national monument, and I applaud Senators Alex Padilla and Dianne Feinstein for championing this legislation in the United States Senate,&rdquo;</b>&nbsp;said Congressman John&nbsp;Garamendi.&nbsp;</p>
<p><b>&ldquo;Back in 2016, I worked to designate the Berryessa Snow Mountain region as a National Monument,&rdquo; </b>said Congressman Mike Thompson.<b> &ldquo;Earlier this year, I was proud to join Rep. Garamendi to expand this designation and protect more of our pristine public lands. The Berryessa Snow Mountain National Monument is crucial for protecting the biodiversity of</b> <b>the land and boosting our economy through recreational opportunities. I am glad the Berryessa Snow Mountain National Monument Expansion Act is being taken up in the Senate, led by Senators Feinstein and Padilla, and I look forward to seeing it signed into law by President Biden.&rdquo;</b>&nbsp;</p>
<p><b>&ldquo;Molok Luyuk &ndash;&nbsp;or Condor Ridge &ndash; is a special part of Northern California and deserves special protections. We appreciate&nbsp;Senator Padilla and Feinstein&rsquo;s&nbsp;leadership on this and&nbsp;their&nbsp;insistence that Native American voices be part of the conversation,&rdquo;</b> said Chairman Anthony Roberts of the Yocha Dehe Wintun Nation.&nbsp;<b>&ldquo;Our ancestors traveled and traded there for centuries. With these protections, the unique resources on&nbsp;Molok Luyuk&nbsp;will endure, and Californians will be able to enjoy its natural beauty for generations to come.&rdquo;</b></p>
<p>The <i>Berryessa Snow Mountain National Monument Expansion Act</i> would:&nbsp;</p>
<ul type="disc">
<li>Expand the existing National Monument to include approximately 3,925 acres of adjacent public land administered by the federal Bureau of Land Management (BLM) in Lake County known previously as the &ldquo;Walker Ridge&rdquo; tract.</li>
<li>Rename the BLM&rsquo;s entire &ldquo;Walker Ridge&rdquo; tract in Lake and Colusa Counties to &ldquo;Condor Ridge&rdquo; translated from &ldquo;Molok Luyuk&rdquo; in the Patwin language of the Yocha Dehe and other federally recognized tribes indigenous to the area.</li>
<li>Not impact privately owned, state, tribal, or non-federal land in any way and does not include the portion of the BLM&rsquo;s Walker Ridge tract in Colusa County.</li>
<li>Direct the BLM and the U.S. Forest Service (USFS) to finally complete the management plan for the National Monument, unfinished since 2015.</li>
<li>Require the federal land management agencies (BLM and USFS) to engage in meaningful consultation with federally recognized Indian tribes regarding the development and implementation of the National Monument&rsquo;s management plan.</li>
<li>Provide opportunities for federal land management agencies (BLM and USFS) to enter into voluntary agreements with federally recognized Indian tribes for day-to-day management of the National Monument, including historic preservation, archaeological sites, and forest health.</li>
</ul>
<p>Endorsements: Lake County Board of Supervisors, Yocha Dehe Wintun Nation, Sierra Club, California Wilderness Coalition, The Wilderness Society, Latino Outdoors, Lake County Land Trust, Backcountry Anglers &amp; Hunters, Earthjustice, California Native Plant Society, Hispanic Access Foundation, Conservation Lands Foundation, Defenders of Wildlife, Environmental Justice Coalition for Water, Mojave Desert Land Trust, Pew Charitable Trusts, Woodland, CA-based Tuleyome nonprofit and Western Watersheds Project.</p>
<p>Text of the <i>Berryessa Snow Mountain National Monument Expansion Act </i>is available <a href="https://www.feinstein.senate.gov/public/index.cfm?a=files.serve&amp;File_id=9A5FCA55-9630-43BF-BF1B-0C99DDD23DC6">here</a>.&nbsp;</p>
<p>A map is available <a href="https://www.feinstein.senate.gov/public/index.cfm?a=files.serve&amp;File_id=915FD1A3-7367-4037-BC7E-9A4FF4F1E48C">here</a>.</p>
<p style="text-align: center;">###</p>
		
		
		
			<div class="nodecontents">






</div>
		
	
</div>

<div class="clear"></div>











<div class="foot clear clearfix hidden-print">

	



	
		
		
	


</div>

</article>



<!-- Go to www.addthis.com/dashboard to customize your tools -->

</div>

</div>
</div>


					</div>
				</div><!-- /.subpage-content-inner -->
			</div><!-- /.subpage-content -->
			
		
			
			
</div><!-- /.subpage -->



			
		

		</div>
	</main>

	

	<footer class="footer hidden-print">
	
		<div class="related-links footer-section-related-links">
			

			<h3>Related <span>Links</span></h3>
			<ul class="items related-links-items">
				
					<li class="nav_press-releases even active"><a href="/public/index.cfm/press-releases">Press Releases</a></li>
				
					<li class="nav_op-eds odd"><a href="/public/index.cfm/op-eds">Commentary</a></li>
				
					<li class="nav_official-photo2 even"><a href="/public/index.cfm/official-photo2">Official Photo</a></li>
				
					<li class="nav_video-library odd last"><a href="/public/index.cfm/video-library">Video Library</a></li>
				
			</ul>

			
		</div>
	
		<div class="footer-links">
			
			<ul class="footer-links-items">
				<li><a class="footer-link"  href="/public/index.cfm/">Home</a></li>
				<li><a class="footer-link"  href="/public/index.cfm/privacy-policy">Privacy Policy</a></li>
				<li><a class="footer-link"  href="/public/index.cfm/terms-of-use">Terms of Use</a></li>
				<!-- Google Translate -->
				<div id="google_translate_element"></div>
				<script type="text/javascript">
						function googleTranslateElementInit() {
						  new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE}, 'google_translate_element');
						}
				</script>
				<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit">
				</script>
			</ul>
			
		</div>
	</footer>

	<script>
	function parallax() {
		var topY = (window.pageYOffset !== undefined ? window.pageYOffset : document.documentElement.scrollTop);
		var posY = 0;
		
		if(topY > 0){
			posY = Math.ceil(-(topY * 0.5));
		}
		
		$('.body-backdrop').css('backgroundPositionY', posY + 'px');
		// $('.body-backdrop').css('transform', 'translateY(' + posY + 'px)');
	}
	
	var isUserAgentIEForScrollParallax = (window.navigator.userAgent.indexOf("MSIE ") > 0 ? true : false);
	// var isUserAgentIEForScrollParallax = false;
	// if(
	// 	window.navigator.userAgent.indexOf("MSIE ") > 0 || window.navigator.userAgent.indexOf("rv:11") > 0 || window.navigator.userAgent.indexOf("Edge/") > 0
	// ) {
	// 	isUserAgentIEForScrollParallax = true;
	// }
	
	$(window).scroll(function(e){
		if(!isUserAgentIEForScrollParallax){
			parallax();
		}
	});

	jQuery(function($){
		plyr.setup();
	});
	</script>

	<script src="https://www.feinstein.senate.gov/public/vendor/_skins/feinstein2016/js/default.js" ></script><script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">
var pageTracker = _gat._getTracker("UA-25864176-1");
pageTracker._initData();
pageTracker._trackPageview();

</script>



	

	
	
		
		<script type="text/javascript">
		var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
		document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>
		<script type="text/javascript">
		var pageTracker = _gat._getTracker("UA-25864176-1");
		pageTracker._initData();
		pageTracker._trackPageview();
		

		</script>
		
	

	

	

	<!-- START OF SmartSource Data Collector TAG -->
	<script src="/wt_sdc/feinstein_webtrends.load.js" type="text/javascript"></script>

	<noscript>
	<div><img alt="DCSIMG" id="DCSIMG" width="1" height="1" src="//statse.webtrendslive.com/dcs2222x3ff5ffw7jg56kcffz_5g1h/njs.gif?dcsuri=/nojavascript&amp;WT.js=No&amp;WT.tv=10.4.0&amp;dcssip=www.feinstein.senate.gov"/></div>
	</noscript>
	<!-- END OF SmartSource Data Collector TAG -->



</body>

</html>




